Changeset 569ab5


Ignore:
Timestamp:
Oct 15, 2009, 2:49:24 PM (13 years ago)
Author:
rene <rene@…>
Branches:
lite_0.1, multiEdit, ng_0.6, ng_0.6_help, ng_0.8, ng_0.9
Children:
c8d2f3
Parents:
02a289
Message:

allow missing virtualIdentity.rdf

File:
1 edited

Legend:

Unmodified
Added
Removed
  • chrome/content/v_identity/vI_upgrade.js

    r02a289 r569ab5  
    100100            currentVersion + "\nrdf-upgrade required.\n")
    101101        switch (currentVersion) {
     102            case null:
    102103            case "0.0.1":
    103104            case "0.0.2":
     
    153154
    154155    __createRDFContainers: function() {
     156        vI_notificationBar.dump("upgrade: createRDFContainers ");
    155157        var rdfContainerUtils = Components.classes["@mozilla.org/rdf/container-utils;1"].
    156158            getService(Components.interfaces.nsIRDFContainerUtils);
Note: See TracChangeset for help on using the changeset viewer.