Opened 13 years ago

Closed 13 years ago

#101 closed defect (invalid)

Replying using virtual Id copies the message in the wrong folder

Reported by: Giona Owned by:
Version: 0.5.7 Keywords:
Cc:

Description

I use Thunderbird 2.0 with 4 accounts (3 of them are Gmail accounts). When i reply using the virtual id it copies the message to default account folder, not in the one i'm replying from. I tried to change the setup in the preferences window but nothing changed.

Change History (2)

comment:1 Changed 13 years ago by rene

Hi,

can't reproduce the problem, seems to work fine here. Maybe the account which is used after you reply is not the one you think it should, cause it was changed by virtual identity? It will be helpful to activate the debug-option for a test case and post the messages here (please check for confidential information in the log before posting).

Thanks for the report, hope to get the problem fixed,

Rene

comment:3 Changed 13 years ago by rene

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.