Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#114 closed defect (fixed)

Not compatible with SeaMonkey 2.0a2

Reported by: anonymous Owned by:
Version: 0.5.9 Keywords:
Cc:

Description

When I try to install Virtual Identity, SeaMonkey? says that it is incompatible with the plug-in, and refuses to install it.

Change History (1)

comment:1 Changed 11 years ago by rene

Resolution: fixed
Status: newclosed
Version: 0.5.80.5.9

Hi,

you are right, but didn't had the time to check the compatibility. A quick check seems to document compatibility with up to 2.0a3pre, so changed the install.rdf this way (see [476]). Will be included in the next release. Please report if this works or causes any troubles.

Nice regards and thanks for the report, Rene

Note: See TracTickets for help on using tickets.