Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#127 closed enhancement (fixed)

Use non-virtual IDs if existent

Reported by: tw@… Owned by:
Version: 0.5.10 Keywords:
Cc:

Description

If virtual identity uses an ID based on a mails From, etc. it should look for normal identities with the same address and use its settings.

At the moment if I'm getting mails to an address like list+test@… Virtual Identity chooses that address to send replies.

But it misses the name and other settings of the identity I already configured in addition to the main one.

Change History (1)

comment:1 Changed 13 years ago by rene

Resolution: fixed
Status: newclosed

Hi,

'it's not a bug, it's a feature' :) But at least a configurable one, check the settings dialog and search in the SmartReply->FilterSettings for something like "ignore full name while comparing email addresses with existing ones" If you activate this switch you should get the required behavior. Does this solve your problem? (reopen if not)

Regards, Rene

Note: See TracTickets for help on using tickets.