Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#135 closed defect (duplicate)

When replying, the sender's address becomes the From address

Reported by: plant@… Owned by:
Version: 0.5.11 Keywords:
Cc:

Description

Hello:

I'm not sure if this is a problem with VI or not.

When I reply, the reply comes up with the From address being the original sender's address. The To is empty.

So, for example, let's say that I get email from barack@…. When I reply, I see this:

From: barack@… virtual Id - UltraSpace? Reply To: plant@… To: <empty>

Help?

Thanks! Greg

Change History (2)

comment:1 Changed 12 years ago by rene

Resolution: duplicate
Status: newclosed

Hi Greg,

this might be a duplicate of #131 (and #124). Please check this end report back at the other tickets. Else reopen this ticket.

Nice Regards, Rene

comment:2 Changed 12 years ago by anonymous

Hi, Rene:

So setting 'use Smart Draft' to unchecked is the solution?

Tools -> Virtual Identity -> Settings -> Main

So far, that seems to be working for me.

Thanks!!! Greg

Note: See TracTickets for help on using tickets.