Opened 10 years ago

Closed 10 years ago

#153 closed enhancement (fixed)

ubuntu

Reported by: Nicolas Jungers Owned by:
Version: 0.6.0pre2 Keywords: ubuntu
Cc:

Description

Ubuntu renames Thunderbird, so the version check fails. Just add those line in the install.rdf file to satisfy the check.

<!-- Shredder -->
  <RDF:Description RDF:about="rdf:#$njP94"
                   em:id="{3550f703-e582-4d05-9a08-453d09bdfdc6}"
                   em:minVersion="1.5"
                   em:maxVersion="3.0pre" />

Operation: unzip the xpi, modify the file and rezip with

zip virtual_identity-0.6.0pre2-tb+sm.xpi chrome.manifest install.js install.rdf defaults/preferences/preferences.js chrome/v_identity.jar

Nicolas Jungers

Change History (2)

comment:1 Changed 10 years ago by rene

Hi Nicolas,

the easier way to let it work is to install the nightly tester tools addon. Please report bugs and problems with cutting edge Thunderbird and virtual identity 0.6 branch.

Nice regards, Rene

(Not yet closing the ticket, hope that people will find it easier that way)

comment:2 Changed 10 years ago by rene

Resolution: fixed
Status: newclosed

0.6.0pre3 is out. It's a beta, anyway. Please report problems. Nice regards, Rene

Note: See TracTickets for help on using tickets.