Opened 10 years ago

Closed 10 years ago

#169 closed enhancement (fixed)

Request for a variable-sized window to view Virtual Identity Data Storage

Reported by: clp.2008.clp@… Owned by:
Version: 0.5.12 Keywords:
Cc:

Description

For the window that displays the Virtual Identify Data Storage, please change from a small, fixed-size window to a variable-size window that can expanded to full-screen.

The existing window is way too small to comfortably display all these long fields. There is too much horizontal scrolling.

The whole screen is available, why not use it?

Why should any windows application EVER be coded to use a fixed-sized window? EVERY window should be re-sizable.

Thanks so much.

Change History (4)

comment:1 Changed 10 years ago by rene

Hi,

I think this is a problem of your operating system - can't reproduce this on my GNU/Linux system. I resize the window often, because that's what my screen was made for :)

Please report if the problem occurs while opening the data-storage from the preferences dialog (storage tab) or opening it from the Tools Menu (these calls are slightly different)

Nice regards, Rene

comment:2 Changed 10 years ago by rene

Resolution: worksforme
Status: newclosed

closing the ticket, no reply on request when this happens. Please reopen and provide required information if still relevant.

comment:3 in reply to:  1 Changed 10 years ago by anonymous

Resolution: worksforme
Status: closedreopened

Hi Rene - I replied to this awhile back, but apparently you did not receive it. Sorry.

I cannot resize the Data Storage window using either of these methods: While opening the data-storage from the preferences dialog (storage tab) or opening it from the Tools Menu. This is happening on a Windows Vista PC, and on a Windows 2000 PC.

It's great that resizing works on your GNU/Linux machine, but you really need to test things under Windows, you know, where 99% of Virtual Identity users are. Thank you.

Replying to rene:

Hi,

I think this is a problem of your operating system - can't reproduce this on my GNU/Linux system. I resize the window often, because that's what my screen was made for :)

Please report if the problem occurs while opening the data-storage from the preferences dialog (storage tab) or opening it from the Tools Menu (these calls are slightly different)

Nice regards, Rene

comment:4 Changed 10 years ago by rene

Resolution: fixed
Status: reopenedclosed

fixed with [1bac112b8d], will be included in next (pre)-release. Nice regards, Rene

Note: See TracTickets for help on using tickets.