Opened 10 years ago

Closed 10 years ago

#187 closed defect (duplicate)

Virtual Identity plugin blocks automatic BCC addresses

Reported by: Michael Roland <michael.roland@…> Owned by:
Version: Keywords:
Cc:

Description

When the plugin is enabled, the BCC addresses are no longer automatically added to messages (no matter if it is a new message or a reply to an existing message).

Thunderbird 3.0 (all other plugins disabled, but not uninstalled)

With version 0.6.0rc1:

  1. start a new message
  2. change identity to another (standard) identity that has automatic BCC addresses set
  3. BCC addresses are not inserted into the message headers

Kind regards, Michael

Change History (1)

comment:1 Changed 10 years ago by rene

Resolution: duplicate
Status: newclosed

Hi Michael,

duplicate of #181, same issue. Fixed in [d804b2377e256b1e49] containing in rc2

Nice regards, Rene

Note: See TracTickets for help on using tickets.