Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#189 closed defect (fixed)

TB 3 and fastmail account issue after sending an email

Reported by: virtualidentity@… Owned by: rene
Version: 0.6.0rc1 Keywords: 0.6.0rc1
Cc:

Description

re: 0.6.0rc1 (which is not listed in your version drop down below!

I LOVE virtual identity and HAVE to have it!

In Thunderbird 3.0 I am having a weird issue. This only happens when emailing from my Fastmail account (I also have gmail and hotmail which behave properly).

After sending an email I am kicked out of whatever folder I was in before sending and put into the ACCOUNT level for Fastmail.

This did not (does not) happen when using TB 2.xx.

Change History (5)

comment:1 Changed 10 years ago by rene

Owner: set to rene
Status: newassigned
Version: 0.6.0rc1

Hi,

strange thing. rc1 had a major bug, which prevented it to use the right base identity - maybe this is related to your problem? (see #181)

Check if the problem is reproducible with rc2 and report back, I will try to see what causes that.

Nice regards, Rene

comment:2 Changed 10 years ago by rene

still valid, see #196.

comment:3 Changed 10 years ago by Stephen Burke <virtualidentity@…>

happens in rc2 happens in rc3

thanks

P.S. Version rc3 needs to be added to ticket drop down list

comment:4 Changed 10 years ago by rene

Resolution: fixed
Status: assignedclosed

Hi,

fixed with [637de5b7798] in TB3.x, fix will not work for Seamonkey 2.0 yet. Will be included in rc5.

Please report if this works for you, nice regards, Rene

comment:5 Changed 10 years ago by Stephen Burke <virtualidentity@…>

Seems to be fixed (one quick test send).

THANK YOU!

P.S. drop down list in here still one version behind.

Note: See TracTickets for help on using tickets.