Opened 10 years ago

Closed 10 years ago

Last modified 9 years ago

#197 closed defect (fixed)

Displaying "received" header

Reported by: zahradnik.pavel@… Owned by:
Version: 0.6.0rc2 Keywords: Message headers
Cc:

Description

After changing mode of mail headers there remains display of empty "received" header. This does not happen when Virtual Identity add-on is disabled.

  1. Select Normal headers
  2. Select Full headers
  3. Select Normal headers

Result - there is empty "received" header being displayed.

Attachments (1)

received_header.JPG (36.4 KB) - added by zahradnik.pavel@… 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by zahradnik.pavel@…

Attachment: received_header.JPG added

comment:1 Changed 10 years ago by rene

Resolution: fixed
Status: newclosed

Hi Pavel,

seems to be a tricky one. Since Mozilla/Thunderbird? changed the way headers are handled I don't understand the process completely. But found a hopefully suitable workaround - commit [411c87822e18] temporarily removes the additional headers before the headerview is recreated. This seems to work at my installations - please check if this change (part of rc4) will solve the issue for you.

Thanks for your report, nice regards,

Rene

comment:2 Changed 10 years ago by anonymous

I think it solves the problem, I was not able to reproduce it with 0.6.0rc4 anymore. Thank you!

comment:3 Changed 9 years ago by anonymous

Обзор мобильных телефонов samsung, а также мобильные телефоны нокиа

Note: See TracTickets for help on using tickets.