Opened 12 years ago

Closed 12 years ago

#201 closed defect (duplicate)

Mail not sending when identity has a BCC

Reported by: Ludovic LANGE <virtualid@…> Owned by:
Version: 0.6.0rc3 Keywords: bcc
Cc:

Description

I have an identity in which I use the BCC field (in account settings, manage identities, choose identity, edit, "Copies & Folders", check BCC and add and email adress)

When choosing this identity, the mail can't be sent. In the console, I have the following error :

Error: gMsgCompose.compFields.SplitRecipients? is not a function Source File: chrome://v_identity/content/vI_storage.js Line: 358

(In function : isDoBcc, ... var doBccArray = gMsgCompose.compFields.SplitRecipients?(getCurrentIdentity().doBccList, false); ... )

Change History (1)

comment:1 Changed 12 years ago by rene

Resolution: duplicate
Status: newclosed

Hi Ludovic,

thanks for your report - it's actually a duplicate of #198 . Fixed in rc4.

Nice regards,

Rene

Note: See TracTickets for help on using tickets.