Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#202 closed defect (invalid)

Just change em:maxVersion="3.0b3pre" to = "3.0" and it works

Reported by: anonymous Owned by:
Version: 0.5.12 Keywords:
Cc:

Description

So I unzip the .xpi file changed:

  • em:maxVersion="3.0b3pre" />

+ em:maxVersion="3.0" />

reziped and it all works. Yet to find a problem with it. So whatsup?

Boazharrosh at gmail

Change History (2)

comment:1 Changed 11 years ago by rene

Resolution: invalid
Status: newclosed

Hi, as you like it. But there are a lot of compatibility issues in detail, if you ignore all errors and non-working functions use it that way. Else try preview of 0.6.0 and report problems...

Regards, Rene

comment:2 Changed 10 years ago by anonymous

decoration Changed 1 year ago by admin

bathtub Changed 1 year ago by admin

solar system Changed 1 year ago by admin

stair parts Changed 1 year ago by admin

solar supply Changed 1 year ago by admin

Note: See TracTickets for help on using tickets.