Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#213 closed enhancement (worksforme)

Turning off the Smart header scan notification

Reported by: thunderbird_virtual_identity@… Owned by:
Version: 0.6.0rc8 Keywords:
Cc:

Description

Firstly thanks for developing this great extension - just what I needed.

However, one think I find a little irritating is the notification of the yellow bar that appears for a few seconds at the top of an email with the "headers found" information. Consequently I would like to request that an option be added in setting to disable this notification message.

BTW, the thing I find most distracting about the notification is the fact that it pushes the email text down to make room for its message and then when it disappears the email text moves back up again which I find a little irritating when I trying to concentrate on reading the email.

An otherwise brilliant and very useful extension - thanks

Change History (2)

comment:1 Changed 10 years ago by rene

Resolution: worksforme
Status: newclosed

Hi,

think it's a duplicate of #98 :) It surely needs a better documentation, because there actually is an option to modify the notifications. Just look in the preferences dialog and check out the last Tab. There you can find some options to supress these messages or to show them permanently, no moving of the email-window anymore. What do you think?

Nice regards, Rene

comment:2 Changed 8 years ago by P T

Thank you. I was looking for this, too, as it is annoying for that "headers found" notification to temporarily appear. I found the "show information about recognized headers" under "Options : Notifications".

Note: See TracTickets for help on using tickets.