Opened 10 years ago

Closed 10 years ago

#215 closed defect (duplicate)

Reply to message address is blank; Reply-to is the sender

Reported by: vi@… Owned by:
Version: 0.5.12 Keywords:
Cc:

Description

When I reply to a message, the person I am replying to shows up as the From and the Reply-to fields. The To field is blank. The Virtual Identity is a selection in the From field, but the address of the person that I am replying to does not appear.

If I disable VI, the reply field does contain the address of the sender.

I am using 0.5.12 in Ubuntu 9.10 x64 and Thunderbird 3.0.2

Attachments (2)

Screenshot.png (30.7 KB) - added by vi@… 10 years ago.
screen print
Screenshot-1.png (30.5 KB) - added by vi@… 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by vi@…

Attachment: Screenshot.png added

screen print

Changed 10 years ago by vi@…

Attachment: Screenshot-1.png added

comment:1 Changed 10 years ago by rene

Resolution: duplicate
Status: newclosed

Hi,

you are using 0.5.12 with TB 3.0.2? Why are you expecting to get support for this combination?

Anyway, it's a duplicate of #161 and fixed since a while. 0.5-line will not be comaptible with TB 3.x, please use 0.6rc's and report problems if you like to test beta-version's (like TB 3.0.2) This will help me to get the problems fixed and the 0.6 will be released as soon as possible.

Nice regards, Rene

Note: See TracTickets for help on using tickets.