Opened 10 years ago

Closed 10 years ago

#219 closed defect (duplicate)

Virtual Identity Error: Can't change Identity before Sending.

Reported by: don@… Owned by:
Version: 0.6.0rc8 Keywords:
Cc:

Description

using 0.6.0rc9 When I try to forward an email, the following happens

  • I get a "You already have a Virtual Identity stored for this recipient." pop up.
  • I close the dialog box
  • I get another pop up with the above error message

Change History (1)

comment:1 Changed 10 years ago by rene

Resolution: duplicate
Status: newclosed

Hi,

it's a duplicate of #218. don't use 0.6.0rc9, problem should be fixed in 0.6.0rc10

Nice regards, Rene

Note: See TracTickets for help on using tickets.