Opened 10 years ago

Closed 10 years ago

#228 closed defect (fixed)

0.6.0rc10 des not work in Thunderbird 3.0.2

Reported by: absorb.it@… Owned by:
Version: 0.6.0rc10 Keywords: incompatible Thunderbird3.0..2
Cc:

Description

Says it all - been waiting for TB3.x support but found that the pre-release worked fine in 3.0.1 but auto-update to 3.0.2 today broke Virtual Agent :(

Change History (1)

comment:1 Changed 10 years ago by anonymous

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.