Opened 11 years ago

Closed 11 years ago

#242 closed defect (invalid)

error virtual-id

Reported by: anonymous Owned by:
Version: 0.6.4 Keywords:
Cc:

Description

error: unable to change identity before sending it appears when i leave the message open for a while before sending it and i have already changed the identity to the one i want to send to send it from.

Change History (2)

comment:1 Changed 11 years ago by rene

Hi,

this is probably caused by the autosave feature - which internally is handled by Thunderbird/Seamonkey? as a sent event. Please activate the debug-log (last Tab of preferences dialog) and wait until the problem occurs. Please post the complete output here - watch out for confidential information before posting.

Beside, it will be helpful to check if there occured any related errors - check the Error Console in the Tools Menu after the message was shown.

Thanks and nice regards, Rene

comment:2 Changed 11 years ago by rene

Resolution: invalid
Status: newclosed

closing ticket, please reopen and reply if problem still exists

Note: See TracTickets for help on using tickets.