Opened 11 years ago

Closed 11 years ago

#245 closed defect (fixed)

Plugin broken with Thunderbird 2.0.0.24

Reported by: virtualidentitity_mail@… Owned by:
Version: 0.6.4 Keywords:
Cc:

Description

It's impossible to send mails anymore after the upgrade from 0.6.3 to 0.6.4. with Thunderbird 2.0.0.24. The send button doesn't work anymore. You can save the mail as draft.

Change History (2)

comment:1 Changed 11 years ago by rene

Hi,

it doesn't look like a general problem with TB 2.0.0.24. Can't reproduce the problem here. Please have a look in the Error Console (see Tools Menu of Thunderbird) if any errors show up if you like to send your email. Additionally it might be nice to see the debug output. Activate this in the last Tab of virtual identities settings dialog and post the output after trying to send (think of replacing confidential information before making it public).

Thanks and nice regards, Rene

comment:2 Changed 11 years ago by rene

Resolution: fixed
Status: newclosed

closed after email-exchange, problem was broken virtualIdentity.rdf in profiles folder.

Note: See TracTickets for help on using tickets.