Opened 11 years ago

Closed 11 years ago

#263 closed enhancement (fixed)

TB 3.1

Reported by: anonymous Owned by: rene
Version: 0.6.5 Keywords:
Cc:

Description

Virtual-identity says that it is not compatible with Thunderbird 3.1, which will be released soon.

Change History (2)

comment:1 Changed 11 years ago by rene

Owner: set to rene
Status: newassigned

Hi,

thanks for pointing at this, I will work on the next release to get this fixed. Use 'nightly tester tools' and provide feedback here if you like to test compatibility with 0.3.1 before this release.

Nice regards, Rene

comment:2 Changed 11 years ago by rene

Resolution: fixed
Status: assignedclosed

Hi, released 0.6.6 marked as compatible with TB 3.1

regards, Rene

Note: See TracTickets for help on using tickets.