Opened 11 years ago

Closed 11 years ago

#284 closed defect (fixed)

Can't send email

Reported by: km@… Owned by:
Version: 0.6.8 Keywords:
Cc:

Description

Virtual Identity Error: Can't change identity before sending. Please report at https://add-on-it.de/virtual-id/newticket.

Won't allow me to send using a second (real) identity.

Attachments (1)

vi.PNG (8.6 KB) - added by km@… 11 years ago.
screenshot of error window

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by km@…

Attachment: vi.PNG added

screenshot of error window

comment:1 Changed 11 years ago by anonymous

Also can't save in drafts folder. IMAP. Output from debug window:

## v_identity: VIdentity_GenericSendMessage

## vI_identityData GenericSendMessage? Final Check ## vI_identityData currentIdentity: fullName='KM' email='km@…' smtp='smtp5' ## vI_identityData virtualIdentityData: fullName='KM' email='km@…' smtp='smtp5'

## vI_identityData failed check for fullName.

comment:2 Changed 11 years ago by rene

Resolution: fixed
Status: newclosed

Hi,

hope the problem is solved with [b269e70f09499], eventually your fullName is stored in your configuration with some spaces before or after. Anyway, the patch is included in 0.6.9, which will be released soon. Please report if this fixed your issues and reopen if still relevant.

Nice regards, Rene

Note: See TracTickets for help on using tickets.