Opened 10 years ago

Closed 9 years ago

#309 closed defect (worksforme)

Severe memory leak when using Thunderbird newsgroups

Reported by: yjkhan@… Owned by:
Version: 0.6.8 Keywords:
Cc:

Description

When Virtual-ID 0.6.8 is loaded into Thunderbird, and any sort of access to news servers is made, the memory usage may shoot right upto over 1 Gigabyte! When Virtual-ID is disabled, memory usage settles between 200-300 Megabytes.

Change History (1)

comment:1 Changed 9 years ago by rene

Resolution: worksforme
Status: newclosed

Hi,

can't reproduce this with my installations, sorry for your trouble. Please test with different Thunderbird Versions, even if this only occurs with the extension enabled I don't think the problem is on my side. Reopen if still relevant and provide Thunderbird version information.

Thanks, nice regards, Rene

Note: See TracTickets for help on using tickets.