Opened 8 years ago

Closed 8 years ago

#324 closed defect (fixed)

VI 0.7.0 NOT working with older Thunderbird

Reported by: lissiliz@… Owned by: which owner?
Version: 0.7.0 Keywords: incompatible
Cc:

Description

Hi you write: Current stable release for up-to-date Thunderbird / Seamonkey is version 0.8.0. If you are using older Thunderbird / Seamonkey - versions, you can use version 0.7.0.

This is NOT true. Version 0.7.0 does NOT work with Thunderbird 2.0.0.24. You cannot send ANY e-mails any more with this version installed. I re-installed v. 0.6.8 which is working fine.

Liz

Change History (2)

comment:1 Changed 8 years ago by rene

Hi,

sorry for your trouble. Version 0.7.0 is the finalization of the preview 0.7.0pre, which was available for nearly half a year - no related reports came in. But currently I have no 2.0.0.24 available, and can't see how to get one. Till I find one (sources or linux version) I won't be able to check your problems and fix this.

If you like to help, please check the javascript-error-console (see tools menu) for related errors, maybe this points to some changes between 0.6.8 and 0.7.0

Nice regards, Rene

comment:2 Changed 8 years ago by rene

Resolution: fixed
Status: newclosed

Hi,

There had been some statements incompatible with pre-javascript-1.7 implementations. It should be fixed with [467dfd0db320] - this will be released as 0.7.1

Thanks and nice regards, Rene

Note: See TracTickets for help on using tickets.