Opened 8 years ago

Closed 8 years ago

#351 closed defect (fixed)

Virtual Identity and Thunderbird 6.01

Reported by: jhinquiry@… Owned by:
Version: 0.8.6 Keywords:
Cc:

Description

This may be just a language problem but in the description for the latest version, it says that it is compatible with Thunderbird 5.0 on.

However, When trying to install it, I get a popup error message that it isn't compatible with Thunderbird 6.01.

Am I misinterpreting something here?

Thanks

Change History (3)

comment:1 Changed 8 years ago by Roland

Just moved to Thunderbird 6.02 and I can not install Virtual Identity. Even tried to install from the file but still fails stating VI is not compatible. Please advise or solve.

Thanx,

Roland

comment:2 Changed 8 years ago by rene

Hi,

did you tried the version 0.8.6? Installs here without problems... hmmm, thinking about what might be the issue...

Regards, Rene

comment:3 Changed 8 years ago by rene

Resolution: fixed
Status: newclosed

should be done, no response...

Note: See TracTickets for help on using tickets.