Opened 8 years ago

Closed 8 years ago

#368 closed defect (duplicate)

Not working well on postbox 3

Reported by: virtualidentity@… Owned by:
Version: 0.8.7 Keywords:
Cc:

Description

hi,

not sure if you're really supporting postbox (and if not, please let me know so that i can go back to thunderbird right away!). Selecting SMTP servers different from the base identity isn't working, and the grey lettering in the right of the "from" area, which indicates the base identity, doesn't seem to change when you change identities.

I'm not sure why the postbox version shows as being version 0.5.12 - perhaps this is part of the issue?

Change History (1)

comment:1 Changed 8 years ago by rene

Resolution: duplicate
Status: newclosed

Hi,

this is somehow a duplicate of #356 , maybe somebody will work on the issues with postbox soon. Personally I won't support postbox, but help if anybody else starts to adapt and test the code.

Nice regards, Rene

Note: See TracTickets for help on using tickets.