Opened 9 years ago

Closed 9 years ago

#380 closed defect (wontfix)

OK with Firefox 10?

Reported by: anonymous Owned by:
Version: 0.8.8 Keywords:
Cc:

Description

I've just installed it with Firefox 10 and it seems OK. But I couldn't see anything here about which versions it works with?

What I mainly need it for is the Smart Reply feature, as Thunderbird itself sometimes sends forwarded emails as coming from the wrong person. That feature alone makes it very valuable. So thanks, and please keep supporting it!

Change History (1)

comment:1 Changed 9 years ago by rene

Resolution: wontfix
Status: newclosed

Hi,

at least 0.8.9 should be compatible up to Thunderbird 10. Till now I found no problem even in Thunderbird 14alpha, so can't say how far the compatibility reaches. As soon as I will find some problems, I will update the compatibility-tag in the extension to reflect the issue

Nice regards, Rene

Note: See TracTickets for help on using tickets.