Opened 7 years ago

Closed 7 years ago

#385 closed defect (fixed)

Virtual Id not automatically filling in FROM inTB 13.0.1

Reported by: Steve Burke <virtualidentity@…> Owned by:
Version: 0.8.8 Keywords:
Cc:

Description

I tried rebooting computer, but still not automatically filling in FROM like it always has.

version 0.8.9 (which is NOT on Version drop down list below)

Change History (4)

comment:1 in reply to:  description Changed 7 years ago by Steve Burke <virtualidentity@…>

Replying to Steve Burke <virtualidentity@…>:

I tried rebooting computer, but still not automatically filling in FROM like it always has.

version 0.8.9 (which is NOT on Version drop down list below)

update: installed 0.9 pre6 and it seems to have fixed this problem. I will add this odd behavior though... after installing 9pre6 and restarting TB, the preview pane disappeared. Closing and reopening TB brought it back.

Please keep developing this fantastic addon, I only use TB because VI exists.

comment:2 Changed 7 years ago by Lee <virtualidentity@…>

I encountered the same bug with Virtual Identity 0.8.9 and TB 13.0.1, running Ubuntu 12.04.

As per Steve Burke's comment, the Virtual Identity 0.9pre6 works well (so far), although I had exactly the same problems (and resolution) that he mentions. N.B. after the first restart (when the preview pane was missing), the contents of the View > Layout menu were greyed out (and un-selectable).

comment:3 Changed 7 years ago by Charles

Confirming behavior w/ 0.8.9/13.0.1/12.04 -- adding recipients w/ virt. identities stored does not change the "from" header. Wow, I can't believe how much I miss this add-on! :-) Also confirm odd behavior after upgrade to alpha 6: preview pane not there until after T-bird restart. The 2nd load, VI didn't work and the little status icon was greyed out and wouldn't change. Closed compose window and re-composed, and recipient fields were disabled. Completely restarted T-bird a 2nd time, and it appears to work as usual. Thanks, Rene!

comment:4 Changed 7 years ago by rene

Resolution: fixed
Status: newclosed

version 0.8.9 is not compatible from TB13 on. Use upcoming 0.9 for recent TB versions. The preview-pane fixed with [0f64240bed91236b], will be part of 0.9. Thanks for your report,

regards, Rene

Note: See TracTickets for help on using tickets.