Opened 7 years ago

Closed 7 years ago

#389 closed defect (wontfix)

Thunderbird 3.1.20

Reported by: teeh.drv@… Owned by: rene
Version: 0.8.8 Keywords:
Cc:

Description

Hi, I have been using Virtual Identity but since this last Sunday I had a problem with my HDD and had to migrate to another Pc, so now I have Thunderbird updated to 3.1.20 and when trying to install it it says it is incompatible with this TB version, I also tried the Alpha version and same error window.

Any idea ? I thouhgt I saw VI was compatible to latest TB version but I might be wrong. Regards and will wait for your help as I really use VI a lot.

Change History (2)

comment:1 Changed 7 years ago by rene

Owner: set to rene
Status: newassigned

Hi,

the 0.9alpha-version should be compatible with the latest TB, it will be updated to reflect that compatibility soon. Sorry for the delay,

nice regards, Rene

comment:2 Changed 7 years ago by rene

Resolution: wontfix
Status: assignedclosed
Note: See TracTickets for help on using tickets.