Opened 7 years ago

Closed 7 years ago

#391 closed defect (invalid)

Not send email via mailto

Reported by: Alx Owned by: rene
Version: 0.9.2 Keywords: mailto
Cc:

Description

If i compose a email via command line: "%ProgramFiles?%\Mozilla Thunderbird\Thunderbird.exe" mailto:aaa@…' it not send.

Change History (6)

comment:1 Changed 7 years ago by rene

Owner: set to rene
Status: newassigned

Hi,

thanks for the report, confirming the issue. I will check for a solution and update.

Regards, Rene

comment:2 Changed 7 years ago by rene

Resolution: fixed
Status: assignedclosed

Hi,

fixed with [5736566694c] which is part of new release 0.9.1

Please reopen if this does not work

Nice regards, Rene

comment:3 Changed 7 years ago by Alx

it is fixed. ty.

comment:4 Changed 7 years ago by Alx

Resolution: fixed
Status: closedreopened
Version: 0.9.00.9.2

Now it is work via command line but not work with client opened. Work for ng but not for email.

comment:5 Changed 7 years ago by rene

Status: reopenednew

Hi,

can you please check the error console (see Tools Menu) for any errors shown there in case of failure? Can't reproduce the issue here, sorry.

Thanks for your feedback, regards, Rene

comment:6 Changed 7 years ago by rene

Resolution: invalid
Status: newclosed

closing because of missing feedback, can't reproduce the issue here. reopen if still relevant

Note: See TracTickets for help on using tickets.