Opened 6 years ago

Last modified 4 years ago

#420 new defect

HELP : virtual identity don't working !?!

Reported by: virtualidentity.peewhy@… Owned by:
Version: 0.9.13 Keywords:
Cc:

Description

Hi It's a long time i use virtual identity and i think is a good idea...but with the new version i don't do the virtual adress

When i create a new mail in thunderbird 17.0.8 for example i change my default mail adress peewhytmp@… by virtualidentity.peewhy@… to send a mail test to my own adress piwylambert@… But in the sent folder of peewhytmp@…, i see the mail test sended by peewhytmp@gmail. Also if i see the mail test in the piwylambert@…, the sender is peewhytmp@… and not from virtualidentity.peewhy@… Althought if i want to reply, i have the good adress virtualidentity.peewhy@… I test to send this mail with check and uncheck Id Virtuelle peewhytmp@… but never virtualidentity.peewhy@… is the adress From so please help me

Attachments (2)

Virtual Identity_mail test.jpg (64.8 KB) - added by virtualidentity.peewhy@… 6 years ago.
mail test
Virtual Identity_mail test received.jpg (56.3 KB) - added by virtualidentity.peewhy@… 6 years ago.
mail test received

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by virtualidentity.peewhy@…

mail test

Changed 6 years ago by virtualidentity.peewhy@…

mail test received

comment:1 Changed 4 years ago by anonymous

Ticket open since 22 months, never reply by the developer and same problems :(

comment:2 Changed 4 years ago by rene

:( Sorry for your bad experiance. Please report the version of thunderbird and the extension you are using and I will try to solve these issues.

Regards, Rene

Note: See TracTickets for help on using tickets.