Opened 6 years ago

Closed 5 years ago

#427 closed defect (fixed)

possibly duplicate of #418

Reported by: fagoossioth@… Owned by: rene
Version: 0.9.15 Keywords: cannot send
Cc:

Description

I had virtual identity working years ago on my windows box. Since i shifted to Linux, using Windows + Thunderbird only in virtualbox, i had to disable the extension, because otherwise no send or save message is working. (but since the configuration data is still around in the profile, it may be related to a problem there)

After refraining from use for almost 2 years, i reinstalled the extension, but the problem remains. (At the time, i created a ticket, which got closed (?). now i found some other person running into this, and their issue also got closed. But i can confirm, that it still persists in 0.9.15

Attachments (2)

Unbenannt1.png (86.7 KB) - added by anonymous 6 years ago.
screenshot1
Unbenannt2.png (87.2 KB) - added by anonymous 6 years ago.
screenshot (part) 2

Download all attachments as: .zip

Change History (7)

comment:1 Changed 6 years ago by rene

Hi,

thanks for keeping the issue alive again. As answered on #418:

Can you check the error console for more information? Can you enable the debug output and tell me, how far the sending/saving process is going?

Information on howto debug can be found at FAQ

Nice regards, Rene

Changed 6 years ago by anonymous

Attachment: Unbenannt1.png added

screenshot1

Changed 6 years ago by anonymous

Attachment: Unbenannt2.png added

screenshot (part) 2

comment:2 Changed 6 years ago by fagoossioth@…

Sorry, no tech ppl. thus can only provide screenshot for you to decide further steps needed? screenshot1 screenshot (part) 2

comment:3 Changed 5 years ago by rene

Hi,

thanks for the report, currently very busy I'm trying to fix this issue as soon as possible.

regards, Rene

comment:4 Changed 5 years ago by rene

Owner: set to rene
Status: newassigned

Hi,

added some alert to get more information about the problem with [ee0ffd451a75e1] , please use 0.9.18 to get this issue solved. Extension will work without storage, even if the error shows up - but the alert will get in your way all the time.

Thanks for the report, regards, Rene

comment:5 Changed 5 years ago by rene

Resolution: fixed
Status: assignedclosed

fixed with [fc272b3c22405]

Note: See TracTickets for help on using tickets.