Opened 14 years ago

Closed 14 years ago

Last modified 12 years ago

#52 closed defect

Thunderbird 3: Cannot Compose Message

Reported by: absorb-it@… Owned by:
Version: 0.5.3pre3 Keywords:
Cc:

Description

When trying to compose a message with the latest Thunderbird nightly, version 3.0a1pre (2008050303), no compose window appears and the following message is shown:

Message Compose
An error occurred while creating a message compose window. Please try again.

This occurs with both 0.5.3pre3 and 0.5.2. After disabling the Virtual Identity addon, the compose window works as normal. Except for the en-au dictionary, no other addons are enabled.

Change History (3)

comment:1 Changed 14 years ago by rene

Status: newclosed

duplicate of #51, thanks for the report

comment:2 Changed 12 years ago by anonymous

decoration Changed 1 year ago by admin

bathtub Changed 1 year ago by admin

solar system Changed 1 year ago by admin

stair parts Changed 1 year ago by admin

solar supply Changed 1 year ago by admin

Note: See TracTickets for help on using tickets.