Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#65 closed defect (fixed)

Forgotten addresses

Reported by: fmate144@… Owned by: rene
Version: 0.5.4 Keywords:
Cc:

Description

I would like send an email to 16 friends. But if I paste the email addresses from the clipboard, only 4 (!) appear in thunderbird.

If I disable the VirtualIdentity?, it works well. It is since version 0.5.2 (even 0.5.4 too).

(One of my friend told me, he don't get my email)

Change History (5)

comment:1 Changed 12 years ago by rene

Hi,

sounds strange and like a real problem. But I can't reproduce it here with a list of copied addresses. Everything works fine. Can you please tell me the version of Thunderbird (operating system?) you are using and be more precise about the way you copied the Addresses? Beside, it will be great if you can check the Error-Console for related messages (Tools-Menu). I just copied a list from the message-source of a mail send earlier, pasted it with the context-menu (all addresses showed up in one line) and than I pressed enter. It worked without problems.

Thanks and regards, Rene

comment:2 Changed 12 years ago by fmate144@…

Version: 0.5.4

I get only one error: Error: this._closedNotification.parentNode has no properties File: chrome://v_identity/content/vI_notificationBar.xml Line: 185

I'm using the lastest TB 2.0.0.14 (20080421) on Windows Vista.

Maybe it is because I have different virtual identity for the emails?

I don't want put my contact list on a public palace, but I send to you what you want if you send me an email.

comment:3 Changed 12 years ago by rene

Hi,

the bug you found in the log is not related and (hopefully) fixed in [276]. But I'm now able to reconstruct your problem, happens to me with TB 2.0.0.14 and not with TB 3alpha. Just tracing the problem, more soon.

The different Identities for emails shouldn't be the problem...

Thanks for the report, Rene

comment:4 Changed 12 years ago by rene

Owner: set to rene
Status: newassigned

Hi,

there are no error messages and I'm still able to reproduce the problem with 2.0.0.14. Didn't succeeded yet with building 2.0.0.14 with debug output activated, always got some compile errors, so can't say much more by now. Only, that it seems to be a problem of Thunderbird and seems to be fixed in 2.0.0.16pre of TB.

Hope to find out more soon,

regards, Rene

comment:5 Changed 12 years ago by rene

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.