Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#73 closed defect (fixed)

VI is using the default account instead of the current account

Reported by: EKWNRYLTFSHF@… Owned by:
Version: 0.5.5 Keywords:
Cc:

Description

Using Thunderbird 2.0.0.16. I have a Work email account and a Personal account. When I reply to a message in the Personal account, VI overrides that and uses my Work account. The From header is correct, but the account is shows as Work and the auto-bcc uses my Work email.

Change History (1)

comment:1 Changed 12 years ago by anonymous

Resolution: fixed
Status: newclosed

Hi,

thanks for the report. The problem was easily reproducible, never realized that I created a problem handling multiple accounts, but if the base identity was not pre-set (not stored) it used the default identity instead if the currently selected one. Repaired with [311].

Nice regards, Rene

Note: See TracTickets for help on using tickets.