Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#82 closed defect (duplicate)

reply choose wrong account

Reported by: anonymous Owned by:
Version: 0.5.5 Keywords:
Cc:

Description

thunderbird 2.0.0.16 winxp

upgrading from 0.5.4 to 0.5.5 broke the reply feature.

virtual-id enters the correct email address in the from field, but it choose the wrong account (allways my first/default account).

error looks similar to https://www.absorb.it/virtual-id/ticket/78

downgrading to 0.5.4 fixes the problem.

Change History (2)

comment:1 Changed 11 years ago by rene

Resolution: duplicate
Status: newclosed

Hi,

thanks for your report. And sorry for the problem. It is a duplicate of ticket #73 and was repaired with [311]. Versions from 0.5.6pre on are including the bugfix. If you require this feature and you dont like to wait for the final release, please use a preview version from the download section.

Nice regards and thanks for the feedback,

Rene

comment:2 in reply to:  1 Changed 11 years ago by anonymous

hi,

sorry for the duplicate report and thank you for your answer.

thank you for this great program.

greets julian

Note: See TracTickets for help on using tickets.