Timeline



Oct 2, 2011:

8:33 PM Ticket #356 (VI no longer compatible with Postbox) closed by rene
wontfix: Hi Jay, don't be disappointed - version 0.7 is exactly the right one …
6:34 PM Ticket #356 (VI no longer compatible with Postbox) created by jay@…
I'm running Postbox 2.5.3, VI 0.5.12. I'm having some trouble getting …
3:01 PM Changeset [8f164a]ng_0.9 by rene <rene@…>
set compatible till 10.a0*
3:01 PM Changeset [1ddff2]ng_0.9 by rene <rene@…>
don't read from storage if disabled
3:00 PM Changeset [1e908e]ng_0.9 by rene <rene@…>
update of conversation plugin

Oct 1, 2011:

3:01 PM Ticket #355 (Current version (0.8.6.) doesn't work with Thunderbird 7.0.1) closed by rene
fixed: Answered by email from Tobi: ... I upgraded my Thunderbird from …
1:30 PM Ticket #355 (Current version (0.8.6.) doesn't work with Thunderbird 7.0.1) created by tobi@…
I'm quite sure you already knew that, but perhaps even you as a …

Sep 28, 2011:

10:46 AM Ticket #354 (Thunderbird 7) created by MasonB
After the upgrade to Thunderbird 7, I am unable to send EMails, when …

Sep 26, 2011:

10:52 PM HistoryPage edited by rene
(diff)
10:51 PM DownloadPage edited by rene
(diff)
10:14 PM Changeset [18554f]ng_0.90.9pre1 by rene <rene@…>
tagged as 0.9pre1
10:00 PM Changeset [8bd9de]ng_0.9 by rene <rene@…>
set comment, version-string is still required
10:00 PM Changeset [45b410]ng_0.9 by rene <rene@…>
add conversation plugin

Sep 25, 2011:

11:07 PM Changeset [fadbc5]ng_0.9 by rene <rene@…>
restructured to increase overview
10:42 PM Changeset [284956]ng_0.9 by rene <rene@…>
moved some files to increase overview
9:23 PM Changeset [9cedc0]ng_0.9 by rene <rene@…>
compatibility for conversation plugin
9:03 AM WikiStart edited by rene
(diff)

Sep 24, 2011:

7:47 PM Ticket #353 (Additional Thunderbird column: Envelope-to) created by absorb.it@…
Users of VI will often receive email to different email addresses, and …

Sep 21, 2011:

7:03 PM Ticket #352 (Pop-up error message received when selecting an identity) created by Neil Parks
Quote: Virtual Identity Error: Can't change Identity before …

Sep 6, 2011:

3:44 PM Ticket #351 (Virtual Identity and Thunderbird 6.01) created by jhinquiry@…
This may be just a language problem but in the description for the …

Sep 3, 2011:

6:36 PM Ticket #350 (Version not Compatible) closed by rene
fixed: fixed with [6cb0d3190a6cb], released in 0.8.6 Thanks for the report.
6:34 PM WikiStart edited by rene
(diff)
6:33 PM HistoryPage edited by rene
(diff)
6:32 PM DownloadPage edited by rene
(diff)
5:51 PM Changeset [7666cb]ng_0.8ng_0.90.8.6 by rene <rene@…>
tagged as 0.8.6
5:48 PM Changeset [6cb0d3]ng_0.8ng_0.9 by rene <rene@…>
seamonkey seems to have no accesslabel for From: defined anymore

Sep 2, 2011:

3:45 PM Ticket #350 (Version not Compatible) reopened by absort.it@…
Dear Rene, It did NOT show up with any virtual ID just a ... in the …
1:52 PM Ticket #350 (Version not Compatible) closed by rene
fixed: Hi George, currently I have no chance to download Seamonkey and test …
Note: See TracTimeline for information about the timeline view.