Changes between Version 127 and Version 128 of WikiStart


Ignore:
Timestamp:
May 16, 2015, 12:43:56 PM (5 years ago)
Author:
rene
Comment:

released 0.9.32

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v127 v128  
    3232|----------------
    3333{{{#!td
    34 Current '''stable release is version [http://absorb.it/software/virtual_identity/virtual_identity-0.9.31-tb+sm.xpi 0.9.31]''' from 9th April 2015. This version is compatible with Thunderbird from 13.0 and Seamonkey from 2.11 on.
     34Current '''stable release is version [http://absorb.it/software/virtual_identity/virtual_identity-0.9.32-tb+sm.xpi 0.9.32]''' from 16th May 2015. This version is compatible with Thunderbird from 13.0 and Seamonkey from 2.11 on.
    3535If you are using older versions of Thunderbird / Seamonkey, you can use '''version [http://absorb.it/software/virtual_identity/virtual_identity-0.8.9-tb+sm.xpi 0.8.9] or version [http://absorb.it/software/virtual_identity/virtual_identity-0.7.3-tb+sm.xpi 0.7.3] of this extension'''.
    3636}}}