Changes between Version 138 and Version 139 of WikiStart


Ignore:
Timestamp:
Oct 11, 2019, 1:25:10 PM (6 weeks ago)
Author:
rene
Comment:

no TB68-version

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v138 v139  
    3434|----------------
    3535{{{#!td
     36** Sorry, there will be no add-on version for Thunderbird 68 or further.** The development path of Thunderbird is too difficult to adapt the extension to the permanently changing requirements. Besides, it is not even clear if such an extension will be possible at all.
     37Therefore I will bring as many features as possible from this extension into core Thunderbird, hopefully next year you will not need an extension anymore to have all the nice features of 'virtual identity'. ([https://github.com/absorb-it/Virtual-Identity/issues/22#issuecomment-539075574 see github for discussion])
     38
    3639Current '''stable release is version [http://absorb.it/software/virtual_identity/virtual_identity-0.10.3-tb+sm.xpi 0.10.3]''' from 26nd Sep 2018. This version is compatible with Thunderbird 60.0.
    3740If you are using older versions of Thunderbird / Seamonkey, you can use '''version [http://absorb.it/software/virtual_identity/virtual_identity-0.9.36-tb+sm.xpi 0.9.36], version [http://absorb.it/software/virtual_identity/virtual_identity-0.8.9-tb+sm.xpi 0.8.9] or version [http://absorb.it/software/virtual_identity/virtual_identity-0.7.3-tb+sm.xpi 0.7.3] of this extension'''.