Changes between Version 68 and Version 69 of WikiStart


Ignore:
Timestamp:
Jul 23, 2011, 7:46:22 PM (11 years ago)
Author:
rene
Comment:

release 0.7.2

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v68 v69  
    2424Current '''release is version [http://absorb.it/software/virtual_identity/virtual_identity-0.8.0-tb+sm.xpi 0.8.0]''' from 17th July 2011. This version is compatible with Thunderbird from 5.0 and Seamonkey from 2.1 on.
    2525
    26 If you are using older versions of Thunderbird / Seamonkey, you can use '''version [http://absorb.it/software/virtual_identity/virtual_identity-0.7.1-tb+sm.xpi 0.7.1] of this extension'''.
     26If you are using older versions of Thunderbird / Seamonkey, you can use '''version [http://absorb.it/software/virtual_identity/virtual_identity-0.7.2-tb+sm.xpi 0.7.2] of this extension'''.
    2727
    2828If you have any comments or bug-reports please [https://www.absorb.it/virtual-id/newticket create a Ticket] or write an email to (just at absorb dot it).