Changes between Version 71 and Version 72 of WikiStart


Ignore:
Timestamp:
Aug 18, 2011, 1:27:53 PM (10 years ago)
Author:
rene
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v71 v72  
    2424 * [wiki:DocumentationIndex Documentation] / [wiki:FAQ Frequently Asked Questions]
    2525
    26 Current '''release is version [http://absorb.it/software/virtual_identity/virtual_identity-0.8.0-tb+sm.xpi 0.8.0]''' from 17th July 2011. This version is compatible with Thunderbird from 5.0 and Seamonkey from 2.1 on.
     26Current '''release is version [http://absorb.it/software/virtual_identity/virtual_identity-0.8.1-tb+sm.xpi 0.8.1]''' from 18th August 2011. This version is compatible with Thunderbird from 5.0 and Seamonkey from 2.1 on.
    2727
    28 If you are using older versions of Thunderbird / Seamonkey, you can use '''version [http://absorb.it/software/virtual_identity/virtual_identity-0.7.2-tb+sm.xpi 0.7.2] of this extension'''.
     28If you are using older versions of Thunderbird / Seamonkey, you can use '''version [http://absorb.it/software/virtual_identity/virtual_identity-0.7.3-tb+sm.xpi 0.7.3] of this extension'''.
    2929
    3030If you have any comments or bug-reports please [https://www.absorb.it/virtual-id/newticket create a Ticket] or write an email to (just at absorb dot it).