Changes between Version 87 and Version 88 of WikiStart


Ignore:
Timestamp:
Aug 9, 2012, 7:37:46 PM (9 years ago)
Author:
rene
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v87 v88  
    3030|----------------
    3131{{{#!td
    32 Current '''stable release is version [http://absorb.it/software/virtual_identity/virtual_identity-0.8.9-tb+sm.xpi 0.8.9]''' from 26th March 2012. This version is compatible with Thunderbird from 5.0 and Seamonkey from 2.1 on. There is also a preview with new features available for current version, if you like you can try '''[http://absorb.it/software/virtual_identity/pre/virtual_identity-0.9pre6-tb+sm.xpi alpha version 0.9pre6]'''
    33 
    34 If you are using older versions of Thunderbird / Seamonkey, you can use '''version [http://absorb.it/software/virtual_identity/virtual_identity-0.7.3-tb+sm.xpi 0.7.3] of this extension'''.
     32Current '''stable release is version [http://absorb.it/software/virtual_identity/virtual_identity-0.9.0-tb+sm.xpi 0.9.0]''' from 9th August 2012. This version is compatible with Thunderbird from 13.0 and Seamonkey from 2.11 on.
     33If you are using older versions of Thunderbird / Seamonkey, you can use '''version [http://absorb.it/software/virtual_identity/virtual_identity-0.8.9-tb+sm.xpi 0.8.9] or version [http://absorb.it/software/virtual_identity/virtual_identity-0.7.3-tb+sm.xpi 0.7.3] of this extension'''.
    3534}}}
    3635{{{#!td