Ignore:
Timestamp:
Jul 22, 2008, 1:16:34 PM (14 years ago)
Author:
rene <rene@…>
Branches:
master
Children:
055153
Parents:
4019d2
Message:

enabled quick-upgrade for small upgrade-steps (one version upwards)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • chrome/content/v_identity/vI_upgradeOverlay.xul

    r4019d2 r9e925d  
    3737    <script type="application/x-javascript" src="chrome://v_identity/content/vI_rdfDatasource.js" />
    3838    <script type="application/x-javascript" src="chrome://v_identity/content/vI_storageExtras.js" />
     39   
     40    // include following scripts to enable quick_upgrade
     41    <script type="application/x-javascript" src="chrome://v_identity/content/vI_upgrade.js" />
     42    <script type="application/x-javascript" src="chrome://v_identity/content/vI_storage.js" />
     43    <script type="application/x-javascript" src="chrome://v_identity/content/vI_helper.js" />
     44    <script type="application/x-javascript" src="chrome://v_identity/content/vI_notificationBar.js"/>
     45    <script type="application/x-javascript" src="chrome://v_identity/content/vI_htmlTextBox.js" />
     46
    3947    <!-- following element just stores the Ext-Version, seamonkey has no extensionmanager -->
    4048    <vbox id="messagepanebox" >
Note: See TracChangeset for help on using the changeset viewer.