Custom Query (393 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (55 - 57 of 393)

Ticket Resolution Summary Owner Reporter
#360 fixed virtual identity not comparable with firefox 7.01 virtualIdenity@…
Description

I just moved to Thunderbird 7.0.1. when I clicked the 0.8.7 link to install Virtual Identity, I got a pop up saying it was not compatible with Firefox 7.0.1.

It took me a few minutes to figure out how to install it inside of Thunderbird. You might want to consider adding these instructions to your web site.

1) Right Click the download and save the file somewhere 2) In Thunderbird select the \"Ttools", "Add-ons" menu item 3) Select "Extensions" form the left hand menu 4) Click the "gear" in the upper right 5) Select "instal add-on from file 6) Browse to the saved file 7) click "Open" 8) Ignore the unknown author warning and click "Install now"

#359 worksforme Thunderbird 7.x Support anonymous
Description

Hi,

is there an easy way to get the current version of VI to run with TB 7.x or will there be an official TB7.x compatible version of VI out in the next time?

Thanks Rob

#357 fixed SeaMonkey 2.4.1 absorb.it@…
Description

Dear Rene, You probably know this. AND I hope this does NOT reach you before the end of your Holiday... but 2.4.1 of SeaMonkey? will not accept installation of Virtual ID :-(

Note: See TracQuery for help on using queries.