Custom Query (393 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (13 - 15 of 393)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
Ticket Resolution Summary Owner Reporter
#412 worksforme Use accounts full name in From field (if only email address is found) anonymous
Description

Given a header like To: foo@example.com, Virtual Identity will only use "foo@…" in the From field.

I would like to have it use my full name (from the selected account) in this case, resulting in Foo Bar <foo@example.com> in the editor's From field.

#411 fixed "You have already a Virtual Identity stored for this recipient" message box displayed when already using identity public.lp@…
Description

I have several contacts for which I use S/MIME.

In VirtualIdentity? data storage editor, those contacts have the "store" checkboxes checked for both S/MIME signature and encryption, and the boxes are ticked.

When I start writing an email to those contact, as soon as email address is entered, S/MIME options are turned on, and that's fine.

When I send the email, I get the "You have already a Virtual Identity stored for this recipient" which shows me "Given Identity" and "Stored Identity". In Given Identity, the checkboxes for S/MIME are not checked, which is WRONG (as my email is actually encrypted). In Stored Identity, the checkboxes for S/MIME are checked, which is RIGHT.

In other word, the dialog box should not appear, as the identity used IS the stored identity. Just, for some unknown reason, at sending time, it "reads" wongly the current status and considers the email not to be encrypted, while it is. When I get this box, I just hit "cancel", my email is send with current profile (which is also the Stored Identity), encrypted.

So I am just reporting that this dialog box is shown when it should not.

#410 fixed An error occurred while creating a message compose window. Please try again. rene anonymous
Description

Hi, first I would like to thank you for excellent extension!

On one of my computers I cannot compose new mail with virtual identity addon enabled. When I push button Compose - this error message popup in dialog window:

An error occurred while creating a message compose window. Please try again.

I am using Seamonkey 2.17 @ Kubuntu Linux 13.04 with latest virtual identity ​0.9.11

User agent: Mozilla/5.0 (X11; Linux i686; rv:20.0) Gecko/20100101 Firefox/20.0 SeaMonkey?/2.17 Build identifier: 20130403195639

In debug mode I cannot see anything interesting: 2013-04-22 22:32:02 virtualIdentity DEBUG init vI_overlayNameSpaceWrapper 1366662722326 2013-04-22 22:32:02 virtualIdentity.plugins.conversations DEBUG virtualIdentity is ready for conversations, but you don't use it 2013-04-22 22:32:03 virtualIdentity.overlay DEBUG init 2013-04-22 22:32:03 virtualIdentity.rdfDatasource DEBUG init: read rdf from 'file:///home/bc/.mozilla/seamonkey/3ygp2gtm.default/virtualIdentity.rdf' 2013-04-22 22:32:03 virtualIdentity.rdfDatasource DEBUG cleanAccountInfo 2013-04-22 22:32:03 virtualIdentity.rdfDatasource DEBUG storeAccounts 2013-04-22 22:32:03 virtualIdentity.account DEBUG checking for leftover VirtualIdentity? accounts ... 2013-04-22 22:32:06 virtualIdentity.signatureSwitch DEBUG virtualIdentity is ready for signatureSwitch, but you don't use it 2013-04-22 22:32:06 virtualIdentity.main DEBUG mod. FillIdentityList?

Every new attempt to push button Compose will throw line:

2013-04-22 22:xx:xx virtualIdentity.main DEBUG mod. FillIdentityList?

When I disable VI addon, composing works fine.

Thanks for your work!

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15
Note: See TracQuery for help on using queries.