Opened 12 years ago

Closed 12 years ago

#171 closed defect (duplicate)

Tooltips cut off or missing

Reported by: Alex O <developer@…> Owned by:
Version: 0.6.0pre8 Keywords: help tooltips
Cc:

Description

  1. In the setting dialog, the tooltips are cut off.

Please make them multi-line.

  1. Some of the settings don't have tooltips at all.

Attachments (1)

vi1.PNG (41.7 KB) - added by Alex O <developer@…> 12 years ago.
Tooltips cut off

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by Alex O <developer@…>

Attachment: vi1.PNG added

Tooltips cut off

comment:1 Changed 12 years ago by rene

Resolution: duplicate
Status: newclosed

Hi Alex,

the problem should be gone with TB 3.0. Thanks for the report, it's a duplicate of #156

Nice regards, Rene

Note: See TracTickets for help on using tickets.