Opened 12 years ago

Closed 12 years ago

#174 closed defect (worksforme)

List box with SMTP serwers not showing descriptions

Reported by: Piotr Dobrogost Owned by:
Version: 0.6.0pre8 Keywords: smtp server description
Cc:

Description

Combo box used to choose identity shows descriptions of smtp servers whereas list box used to choose smtp server different than the one set for given identity shows server names. List box should show descriptions and not server names the same way combo box do it. I have two different accounts on the same smtp server and I can't tell which one will be used when choosing one or the other from the list box because all I can see are two entries with the same text (the name of this smtp server).

Change History (2)

comment:1 Changed 12 years ago by rene

Hi Piotr,

checked with locally available Thunderbird and Seamonkey versions, couldn't reproduce this effect. What version of TB/SM you are using?

Nice regards, Rene

comment:2 Changed 12 years ago by rene

Resolution: worksforme
Status: newclosed

no feedback, closing ticket

Note: See TracTickets for help on using tickets.