Opened 12 years ago

Closed 12 years ago

#191 closed defect (duplicate)

Problems to send an e-mail message with another identity

Reported by: eleicoes2010pt@… Owned by:
Version: 0.6.0pre9 Keywords:
Cc:

Description

The version is 0.6.0 rc 1 and Thunderbird is 3.0

When I select an Identity X as a sender and select an Identity Y as destination, after send the message, the sender isn't X but the first Identity of the list of them.

Change History (2)

comment:1 in reply to:  description Changed 12 years ago by anonymous

Replying to eleicoes2010pt@…: The version is 0.6.0 rc 1 and Thunderbird is 3.0

I see this, too! Its occurs when I select the Identity sender before the destinations address. If I select the Identity of sender address after put the destinations, this problem do not occurs!

comment:2 Changed 12 years ago by rene

Resolution: duplicate
Status: newclosed

Hi,

thanks for your feedback, just realized that there is a major problem with rc1. It's actually a duplicate of #181 and fixed with [d804b2377e256b1e49] containing in rc2

Nice regards, Rene

Note: See TracTickets for help on using tickets.