Opened 12 years ago

Closed 12 years ago

#196 closed defect (duplicate)

TB 3/ 0.6.0rc3/ fastmail account issue after sending an email

Reported by: Stephen Burke <virtualidentity@…> Owned by:
Version: Keywords:
Cc:

Description

This is driving me nuts! And keeping me from being able to use TB 3.0.

Please address this by at least contacting me for clarification if you do not understand this.

TB 3.0 Vid 0.6.0rc3 (you need to update your ticket drop down list? Fastmail IMAP (does NOT happen with gmail IMAP or Hotmail Live)

problem happens when: I write or reply to an email in a folder in Fastmail tree (which is also the top account in tree).

Press send

Message goes out and when progress window closes...

Am kicked out of whatever Fastmail folder I was in and up to the ACCOUNT folder (see attachment).

Attachments (1)

TB Vid problem.GIF (58.7 KB) - added by Stephen Burke <virtualidentity@…> 12 years ago.

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by Stephen Burke <virtualidentity@…>

Attachment: TB Vid problem.GIF added

comment:1 Changed 12 years ago by rene

Resolution: duplicate
Status: newclosed

Hi Stephen,

it's a duplicate of #189 . "Please address this by at least contacting me for clarification if you do not understand this." Thats exactly what I did in the ticket. "Check if the problem is reproducible with rc2 and report back, I will try to see what causes that." Please follow the comments on your tickets.

I will check how your problem can be traced.

Nice regards, happy new year,

Rene

Note: See TracTickets for help on using tickets.