Opened 11 years ago

Closed 11 years ago

#280 closed defect (invalid)

Using "virtual ID" instead of "virtual identity" when sending mails

Reported by: Groentebroer <groentebroer@…> Owned by:
Version: 0.6.8 Keywords: virtual id virtual identity name
Cc:

Description

Hi,

I use Virtual Identity 0.6.8 to identify the correct in Thunderbird configured Virtual Identity to sent email messages to a mailing list.

I have "use match with existing identity without interaction" on.

When I am in debugging mode, in the reply window it shows me that it found a match with a existing virtual Identity (ID 7) with the green + sign next to the puppet. (And it tells me it is using an "Virtual Identiy" as sender.)

When I am not in debugging mode, with the same configuration I see the puppet with the green + sign and it also tells me it is using a "Virtual Identity" as sender. It does not show me it is using Virtual identity ID 7 this time, but it shows "virtual Id" instead.

When I now send the message, in both debug as well as not in debug mode, it does not use the Virtual Identity to send the email, but it uses the "virtual Id" to send the email. (This is my conclusion, because of the fact the name of the virtual Identity (ID 7) is not send with the email.)

Could you fix these issues?

Regards!

Groentebroer

Change History (1)

comment:1 Changed 11 years ago by rene

Resolution: invalid
Status: newclosed

Hi,

sorry for the late reply. The display of the ID (ID7) is only done if the debug-output is activated. It shows the to-be-used underlaying identity, in your case ID 7. Beside this, I have no idea what the problem is at all, please send some mail to yourself and report if virtual identity (replacing the senders name) works or not. If not, it is probably a problem of your email provider.

Thanks for reporting, nice regards, Rene

Note: See TracTickets for help on using tickets.