Opened 11 years ago

Closed 11 years ago

#293 closed defect (duplicate)

See attachment for error msg - see description for for debug info - THANKS

Reported by: 1012@… Owned by:
Version: 0.6.8 Keywords:
Cc:

Description

Thunderbird 3.1.3 (20100825123352; Windows NT 5.1)

  • Toolbar Buttons {03B08592-E5B4-45ff-A0BE-C1D975458688} 0.6.0.8
  • TB Header Tools Extension {72C9D014-F94A-4f1a-8FD4-6F160DFE143B} 0.7.1
  • Extra Folder Columns extra-cols@… 1.1
  • Virtual Identity {dddd428e-5ac8-4a81-9f78-276c734f75b8} 0.6.8

## v_identity: mod. FillIdentityList?

## v_identity: init. ## v_identity: adapt GenericSendMessage? ## v_identity: initSystemStage1. v_identity.xml identityData setter v_identity.xml smtp set to 'smtp1' v_identity.xml resultingID: fullName='Ev' email='ev@…' smtp='smtp1' id='id1' existingID='true' v_identity.xml identityData setter done.' ## v_identity: init done.

## vI_rdfDatasource read rdf from 'file:///E:/Application%20Data/Thunderbird/Profiles/bbig8bzt.default/virtualIdentity.rdf' ## v_identity: NotifyComposeFieldsReady? ## v_identity: NotifyComposeBodyReady? ## v_identity: initSystemStage2. ## vI_smartIdentity: msgComposeType = 0 ## vI_storage: Storage deactivated

## vI_storage: awOnBlur 'addressCol2#1' ## vI_storage: Storage deactivated

## v_identity: VIdentity_GenericSendMessage ## vI_storage: ---------------------------------------------------------- ## vI_storage: Storage deactivated

## vI_identityData GenericSendMessage? Final Check ## vI_identityData currentIdentity: fullName='Ev ' email='ev@…' smtp='smtp1' ## vI_identityData virtualIdentityData: fullName='Ev' email='ev@…' smtp='smtp1'

## vI_identityData failed check for fullName.

Attachments (1)

vid.jpg (29.6 KB) - added by 1012@… 11 years ago.
Screen snap of error message

Download all attachments as: .zip

Change History (2)

Changed 11 years ago by 1012@…

Attachment: vid.jpg added

Screen snap of error message

comment:1 Changed 11 years ago by rene

Resolution: duplicate
Status: newclosed

Hi,

one of your stored identities contains a space at the end - this one causes the problem. Please remove the space or wait till upcoming 0.6.9/0.7 which includes a fix.

See #281 for details.

Nice regards, Rene

Note: See TracTickets for help on using tickets.