Opened 11 years ago

Closed 11 years ago

#312 closed defect (duplicate)

Options not showing!

Reported by: miscellaneous@… Owned by:
Version: 0.7.0pre2 Keywords:
Cc:

Description

A fab program!

At this moment, i'm finding i cannot access the settings, either through the Tools - Add-ons - Virtual Identity - Options button, or from the Tools - Virtual Identity - Settings The first creates a blank dialog that disappears a fraction of a second later, and the second creates some floating OK - Cancel - Online help buttons and nothing else.

this occurs both with 0.6.8 and also 0.7.0pre2 - i'm on thunderbird 3.1.10

i disabled all my other addons to see if there were a collision, and the settings were able to appear, then i enabled some and its settings were prevented again, so i disabled the few i had on bit-by-bit to find out which, but none of them were - i ended up with them all disabled and the settings now wont appear at all (i've tried disabling and reenabling, running in safe mode and back to normal) - so it's a bit inconsistent i'm afraid :) :)

With thanks!

d

Change History (2)

comment:1 Changed 11 years ago by miscellaneous@…

i should add i'm Win XP Pro 32 bit SP3 all updates genuine copy - d

comment:2 Changed 11 years ago by rene

Resolution: duplicate
Status: newclosed

Hi D,

sorry for your problems, it's a already reported bug (#305)- but can't reproduce this on any machine I have access to. I will create some modified extension which hopefully goes around thoses issues (without beeing able to test it) in a few days. Stay tuned till than,

Regards, rene

Note: See TracTickets for help on using tickets.